Not logged inAmerican Welding Society Forum
Forum AWS Website Help Search Login
Up Topic Welding Industry / General Welding Discussion / Crazy Issues - New Member
- - By BustedKnuckles Date 12-17-2013 01:42
I'm new to the forum and welding alike. Thanks for any help in advance and I hope that I can contribute in some way to the forum.

~ Recently started a new project and am having a big issue that I cant seem to figure out. I'm hoping that some welding veterans will come to my rescue.

Main Problem: 3 different welders (2 brand new) will turn on, feed wire, fan runs, you can hear humming, but they wont arc when i touch the wire to a grounded piece.

I have already talked to an electrician, a master mechanic, and a novice fabricator and none of them can offer any advise that has worked! :cry:

I will try to keep this as short yet detailed as possible!

~ I have an old Hand-me-down flux core wire feed welder that i have used frequently for about a year. I started a new project. Welded on and off for about an hour, suddenly blew my garage breaker (it happens often with my air compressor). I reset the breaker, and all the lights came back on. Tried welding again but it wouldn't arc, I figured maybe it was in cool-down.
~ I Let the welder cool off for a couple hours, then it would turn on, do everything mentioned above EXCEPT arc when I touched the wire to my grounded piece. Checked connections, nothing was loose, checked again, Tried to weld again but nothing. The lights are on, it feeds wire, everything seems to be working. but it wont arc.
~ I Figured it was ol' melty's' time to be replaced. I went to... (don't tar & feather me) Harbor Freight *Gulp* and bought a Chicago Electric 90 Amp wire feed welder. Got it home, set it up, plugged it in, and SAME THING!?!?
~ It turns on, feeds wire, lights up, fan runs, and it humms but it wont arc when i make contact. Checked connections, nothing loose, checked again, tried to weld again, and no arc.

~ SO NOW I'm thinking that it may have something to do with my house, (socket, breaker, etc). So I start taking my new welder around the house trying different sockets (on different breakers). Nothing works. Maybe I tripped/fried something in my house? Screw it, I reset ALL the breakers in my house & garage (so many reset clocks), Still wont work anywhere. So I took it to my office and tried it there, plugged it in, still wont arc!
~ So now I just think i have bad luck and bought a defective welder, so i take it back, get a replacement, get it home, set it up, and the SAME DAMN THING! It turns on, everything appears to be working, but it wont arc when i touch it to my piece. None of the 3 welders would even arc when I touched them directly to the welder's clamp.

~ Now I'm stumped... Do I simply have the worst luck in the world and fried my original welder and then the next 2 brand new ones were both defective!? Am i doing something wrong? Do I have some sort of strange welding curse? I cant think of anything else to try so i am here pleading for help. anything!

~ I hope to get some ideas soon and thanks again in advance!

Parent - - By welderbrent (*****) Date 12-17-2013 02:20


Now, time for some questions:
1) What voltage are we talking about? 120 v, or 220/240 v?
2) Single phase I presume? 
3) Have you used a volt meter to check the current at the outlet?  Both sides if 220.  You may have a burned out wire if not heavy enough for the current requirements and the first blow out took out one leg.  Machine will still work but not all the way.  As long as the fried end is not contacting anything inside the box it will not short out and it also will not be working.
4) Look at the input requirements for the machine(s) and make sure you have enough amperage for the units in question.  And make sure it is the correct type of plug in for the amperage in question.  More than likely will need about 50 amps of power supply/breaker rating.
5) Does the breaker have any actual fuses that may be blown on one leg/side but not the other? 

That's all I can think of for now.  Let's start there. 

Have a Great Day,  Brent
Parent - By makeithot (***) Date 12-17-2013 05:18
Brent has addressed alot of the issues but I'll add if your machine does not have a automatic voltage setting you will have to open it up and re configure it. Some machine I have seen will power up but if you do not have the proper service they will not run up, check the voltage requirements of your machine.  What make and model is it?
- - By BustedKnuckles Date 12-17-2013 11:01 Edited 12-17-2013 11:05
~ Its a 120V setup, single phase, I havent used a volt meter yet (mostly because I dont own one). BUT, keep in mind that I have tried the welder in about half a dozen sockets throughout the house, even sockets on different breakers. I even took it to my office and tried it there, still nothing. And i've welded quite a bit in my garage already, this isnt my first time so I know the outlets should be able to handle it. It all seemed to start with that blown breaker, but after that i cant seem to get ANY welder to work ANYWHERE!?

Here is the exact welder i purchased.>>>

Again, im lost at this point, i dont know what to try next except return this 3rd welder and go with a different brand. But i have a hard time believing thats the issue. Any more advice?

Thanks Brent & Makeithot.
Parent - By welderbrent (*****) Date 12-17-2013 12:43

120 v is really simple, as you appear to know.  But, some suggestions:
1) I use a circuit tester that you can pick up anywhere for cheap.  It has three lights on it.  You plug it into your 120 outlets and two of those lights come on.  The chart will tell you of half a dozen options- correct circuit, open circuit, wrong polarity (yes, 120 can be hooked up backward and it is a problem with some types of appliances etc), and more.
2) I then use the volt meter (you can get some for less than $10 I believe- Walmart, Home Depot, Lowe's, ACE, etc that will do for this need) to make sure my voltage is correct. 
3) You can still have a problem with either the ground or neutral that would cause problems but somehow that doesn't seem like the problem here.

Once you have positively eliminated the electrical system you can start looking to other issues.  Even your office could be wired wrong and it would not show on most items used there.

Now, if the case of the unit is not properly are not sitting the welder on the steel you are also attempting to weld on are you?  Isolate it from your work piece.  Hook up the ground, and try again. 

Next, I don't understand how it would still have been a problem with a different machine, but these units have their own reset buttons.  I have been able to get the machine to run without getting an arc until the reset was pushed when blown for whatever reason.  But why did the next machine not work?  Unless, there is still an electrical problem.

Okay, something else, once you blew that breaker, you may need to replace the outlet itself...though that doesn't explain why it won't work in different locations.  Some outlets are very cheap and of low amp service and won't take the constant heavy pull of these little welders.  Notice in the electrical supply that there are different levels of outlets even for 120v.  I have a heavy duty one for the refrigerator and I use the heavy ones in my shop.  Some work is too much for cheap outlets.

Try plugging the welder into an outlet besides your shop FIRST or after pushing the reset and see if it works.  It may be that it trips the reset right away when you plug it into the defective outlet and then it does the same thing at all locations. 

Can't think of anything else at the moment.  Good luck.

Have a Great Day,  Brent
Parent - By MRWeldSoCal (***) Date 12-17-2013 13:27
are the rollers tight in the machine? do you run it while you have the trigger pulled and see the components move?  If both machines are actually running and you are not getting an arc it sounds like something simple that is being over looked.  Bad ground? Rusty table? Wire tension? Proper sized rollers for the wire you are unning? cause it could be slipping if they are too large.

my 2 cents

- - By BustedKnuckles Date 12-17-2013 14:50
~ The welders were always isolated away from the piece, I've welded quite a bit and checked and double checked that the clamp is making good connection and everything is attached right.

~ As far as reset buttons, none of the welders i have seem to have them. They just have an auto shut off funcion when they overheat. I will check again for a button but i dont think thats it.

~ After going through 3 welders and checking very carefully that nothing is loose, i dont think it has anything to do with the machines. The rollers are making contact, and tightened snugly but still allow the wire to feed. I've ran the machines while they were opened up and everything seems to function as it should. So I think at this point its an electrical issue.

~ My next order of business is to get some electrical testers and go through the outlets to ensure there is a sufficient electrical supply. Again though, I've tried the welders in so many different outlets (even different buildings) that i still have a hard time even thinking thats the problem.

Thanks for the advice everyone, If you think of anything else let me know because im starting to run out of ideas!

Parent - - By Cactusthewelder (*****) Date 12-17-2013 16:22
Ten Bucks says you have a Grounding Issue
Parent - - By welderbrent (*****) Date 12-17-2013 16:48
Hey Cactus, 

Hope all is well with you.

I'm starting to lean that way myself if it isn't in the electrical system.

Have a Great day,  Brent
Parent - By Milton Gravitt (***) Date 12-17-2013 17:43
Have you looked for a reset switch on the machine if not that a agree with Cactus and Brent.

Parent - - By Johnyutah (**) Date 12-19-2013 02:43
Twenty bucks says you have a cheap welder.
Parent - - By BustedKnuckles Date 12-20-2013 12:27
This is an established fact... But I still thought that at least one of the two brand new ones would work... Oh well... still havent figured out the problem.
Parent - - By 46.00 (****) Date 12-20-2013 23:39 Edited 12-20-2013 23:42
You have got a ground lead attached to both the work piece and also to the machine? If you have, (hope so) have you tried arcing directly up on the ground clamp, just to make sure?
Parent - - By jwright650 (*****) Date 12-21-2013 11:40 Edited 12-21-2013 11:43
G'Morning 46,
He mentioned somewhere in one of his posts that he tried arcing off on the clamp with several of the new machines that he bought and had the same result.

Hi Nathan welcome to the forum, I've been reading just haven't had much time to reply lately.
I'm not familiar with the Harbor Freight machine, but is the contact tip "hot" all of the time or only when the trigger is squeezed and feeding wire?
With electricity being sort of invisible to the naked eye :razz: , you will need to invest in a meter to see what is going on with any of these machines. The last time I was in our local Harbor Freight they had a few volt meters that would read DC voltage and they were not very expensive. I want to say $10-20 range. You can check the voltage between the contact tip and the work clamp and hopefully can read something in the 17 - 30 volt range(welding voltage). Gosh there isn't much to a wire welder so I'm not sure what could be wrong except for checking the input voltage at the socket you are plugged into. Make sure that you are plugged in directly and not using any type of extension cord(to eliminate any possible voltage drop due to the length of the cord). I have found these small machines are really picky about having enough voltage.....low voltage on the primary side(in from the outlet) will mean low voltage on the secondary side(welding lead).
I understand the frustration of knowing that your original machine was working until the breaker tripped and now nothing wants to work. I'm sitting here trying to figure out where the disconnect could be and it's just not clicking. Have you had time to check into this any further?

BTW, what size wire are you trying to use?
(I'm assuming you are using the self shielded fluxcored wire that came as a sample on the machine.)
Parent - - By BustedKnuckles Date 12-21-2013 23:39
Sweet Jesus in a welding mask... I have spent so much time and money trying to figure this out for a week... My old welder DID fry. Ol' Melty doesn't work any more... the new welder has a "safety" precaution where you must be squeezing the trigger for current to flow through it. REALLY!? I appreciate everyone trying to help me out but it turns out all along that all I had to do was pull the trigger and try to weld simultaneously. Special thanks to jwright650 as soon as you said that i ran outside and Viola! sparks...
Parent - By welderbrent (*****) Date 12-22-2013 13:12
Ah Ha.  Yes, some of the old machines were hot all the time at the contact tip and you had to be careful to not let it get close to anything grounded or it would short and often you lost the contact tip.  The new ones must have the trigger contact made in order for there to be current at the tip.

So, you have been trying it without hitting the trigger and thinking something was wrong... Oh well.  I didn't think to actually mention that.

Merry Christmas and a Happy New Year free from the burden of re-wiring your entire household.

Have a Great Day,  Brent
Parent - - By jwright650 (*****) Date 12-22-2013 19:41

>as you said that i ran outside and Viola! sparks

Awsome! Glad that you have it going. :cool:
Parent - By 46.00 (****) Date 12-23-2013 00:27
Up Topic Welding Industry / General Welding Discussion / Crazy Issues - New Member

Powered by mwForum 2.29.2 © 1999-2013 Markus Wichitill